Live USB wont boot on Dell M4500

Help with issues concerning notebooks, laptops and netbooks.

Live USB wont boot on Dell M4500

Postby eishv » Thu Mar 28, 2013 8:15 am

Hi,

Boot process fails. there are a few errors:

Failed to start vboxserver
KVM_genenvv failed
native console 1 activation: device not configured

and I get a command prompt.
If I try startx I get no screens found.

Any ideas would be appreciated.

Thanks
eishv
 
Posts: 1
Joined: Thu Mar 28, 2013 8:12 am

Live USB wont boot on Dell M4500

 

Re: Live USB wont boot on Dell M4500

Postby ericbsd » Thu Mar 28, 2013 11:29 pm

No, it will help if you give full detail of you laptop and the release.
ericbsd
Site Admin
 
Posts: 338
Joined: Mon Nov 19, 2012 11:54 pm

Re: Live USB wont boot on Dell M4500

Postby Harry » Sat Aug 16, 2014 4:51 am

Hello, installing on a Mac is always hard, Macs were made to use Mac software but I´ve seen some Macs running FreeBSD.
Em Honey………….. :)
Harry
 
Posts: 1
Joined: Sat Aug 16, 2014 4:48 am

Re: Live USB wont boot on Dell M4500

Postby bsdkeith » Sat Aug 16, 2014 8:05 am

Likely a graphics problem,
Advanced 3D graphics featuring NVIDIA® Quadro® FX 880M or Quadro FX 1800M graphics engine with 1GB of dedicated graphics memory for demanding tasks such as video editing, animation and computer-aided design (CAD) manipulation


Edit: Dell specs found here http://www.dell.com/downloads/global/pr ... csheet.pdf
Linux user between 1999 - 2014; now a BSD user.
User avatar
bsdkeith
 
Posts: 94
Joined: Wed Jun 12, 2013 6:36 pm
Location: Surrey/Hants Border, England


Return to Laptops

Who is online

Users browsing this forum: No registered users and 1 guest