upgrade problem unsolved

Share your ideas, questions or suggestions with us here.

Moderator: Developer

upgrade problem unsolved

Postby goraxmax » Thu Dec 25, 2014 12:36 pm

hi,

i've just installed Ghostbsd 4.0

i've done the recommendations from
http://www.ghostbsd.org/node/214

but when i tape
"pkg updage"
there there is no meta and no server found :'(


could you help :) ?

Thanksfull
goraxmax
 
Posts: 2
Joined: Thu Dec 25, 2014 12:10 pm

upgrade problem unsolved


Re: upgrade problem unsolved

Postby ericbsd » Mon Dec 29, 2014 2:23 am

The new xorg repository is now merge to the the normal repository. No need to follow this link anymore, but if your hardware does not support 3d acceleration you will get in some trouble with the gdm upgrade, since GDM 2 is replaced by GDM 3.
ericbsd
Developer
 
Posts: 730
Joined: Mon Nov 19, 2012 11:54 pm

Re: upgrade problem unsolved

Postby hank2000 » Sun Dec 04, 2016 1:07 pm

Hi Eric

ahh, is THIS maybe the reason for my login probs after a lot of updates incl. gdm etc. when trying to install VLC-Player as well?
On an Asus eee netbook with Intel graphics I m sure, it s not best with 3D support... ;-)
best Achim
hank2000
 
Posts: 42
Joined: Mon Sep 16, 2013 12:42 pm

Re: upgrade problem unsolved

Postby ASX » Wed Dec 07, 2016 8:57 am

hank2000 wrote:On an Asus eee netbook with Intel graphics I m sure, it s not best with 3D support... ;-)


3D support on eee netbook work just fine, at least from 10.3 (not sure about 10.1, there have been some issue with i386 version).
ASX
Developer
 
Posts: 211
Joined: Wed May 06, 2015 3:46 pm
Location: ITALY

Re: upgrade problem unsolved

Postby hank2000 » Wed Dec 07, 2016 5:04 pm

Hi ASX

must have been something else then, maybe that gdm-problem Eric wrote about.
At least I am out of this "unsolved"-scheme now as 10.3 made three successful updates AND my gftp works again, yessss! :-D
But if this subject is still open, I ll leave it on "Unsolved"!?

thanks Achim
hank2000
 
Posts: 42
Joined: Mon Sep 16, 2013 12:42 pm

Re: upgrade problem unsolved

Postby ASX » Wed Dec 07, 2016 5:37 pm

Up to 10.x, a user need to be in "wheel" group to achieve 3D acceleration, from 11.x it need to be added to "video" group.

And yes, leave open the thread until solved.
ASX
Developer
 
Posts: 211
Joined: Wed May 06, 2015 3:46 pm
Location: ITALY


Return to Feedback

Who is online

Users browsing this forum: No registered users and 0 guests