GhostBSD auf IBM Thinkpad z61p  Topic is solved

Deutsch Benutzer kann hier in ihrer Muttersprache sprechen.

Moderator: Developer

GhostBSD auf IBM Thinkpad z61p

Postby opeth » Thu Mar 19, 2015 9:30 am

Hallo und guten Tag,,

ich versuch schon seit unzähligen Versuchen BSD auf meinem Laptop zu installieren aber es klappt nicht .
Ich bekomme beim booten der Live DVD kein Desktop.
ein bild mit der ausgabe henge ich an .
und wie geht es eigentlich wenn ich noch Linux mit auf der Platte habe das auch eine eigene Bootpartition brauch (GPT) ?

Foto0178.jpg
Foto0178.jpg (132.6 KiB) Viewed 381 times
opeth
 
Posts: 5
Joined: Thu Mar 19, 2015 9:24 am

GhostBSD auf IBM Thinkpad z61p

 

Re: GhostBSD auf IBM Thinkpad z61p  Topic is solved

Postby ASX » Thu May 14, 2015 7:30 pm

try as follow, from a user shell prompt:

Code: Select all
 sudo kldload drm2
 startx


see also:
http://issues.ghostbsd.org/view.php?id=23
ASX
Developer
 
Posts: 71
Joined: Wed May 06, 2015 3:46 pm
Location: ITALY

Re: GhostBSD auf IBM Thinkpad z61p

Postby opeth » Sun Jun 21, 2015 9:57 am

Danke !
opeth
 
Posts: 5
Joined: Thu Mar 19, 2015 9:24 am

Re: GhostBSD auf IBM Thinkpad z61p

Postby ASX » Sun Jun 21, 2015 11:37 am

You are welcome!

Please, let us know if you have problems switching to virtual consoles and back (CTRL+ ALT + F1, CTRL + ALT + F8), and/or if you get a black screen upon shutdown.
If yes, try to add the following to loader.conf:


google translate:

Bitte schön!

Bitte lassen Sie uns wissen, wenn Sie Probleme der Umstellung auf virtuelle Konsolen und zurück zu GUI (STRG + ALT + F1, STRG + ALT + F8), und haben / oder wenn Sie einen schwarzen Bildschirm beim Herunterfahren zu bekommen.
Wenn ja, versuchen Sie die folgenden, um loader.conf hinzufügen:

Code: Select all
kern.vty = "vt"
ASX
Developer
 
Posts: 71
Joined: Wed May 06, 2015 3:46 pm
Location: ITALY

Re: GhostBSD auf IBM Thinkpad z61p

Postby opeth » Fri Jun 26, 2015 6:51 am

sudo pkg update –f
sudo pkg upgrade pkg
sudo pkg update –f
sudo pkg upgrade bash

root@GBSD:/home/opeth # sudo pkg update –f
Usage: pkg update [-fq] [-r reponame] ???


root@GBSD:/home/opeth # pkg upgrade pkg
Updating FreeBSD repository catalogue...
FreeBSD repository is up-to-date.
All repositories are up-to-date.
Checking integrity... done (0 conflicting)
Your packages are up to date.
root@GBSD:/home/opeth #


root@GBSD:/home/opeth # pkg upgrade bash
Updating FreeBSD repository catalogue...
FreeBSD repository is up-to-date.
All repositories are up-to-date.
pkg: gstreamer1-plugins-lame has a missing dependency: lame
pkg: gstreamer1-plugins-faac has a missing dependency: faac
The following 268 package(s) will be affected (of 0 checked):

Installed packages to be REMOVED:
gdm-2.30.7_3
gnupg-2.0.26
firefox-31.0,1
gnome-settings-daemon-2.32.1_5
webkit-gtk2-1.8.3_4
thunderbird-31.0
libreoffice-4.2.5_4
redland-1.0.17_4
rasqal-0.9.32_1
raptor2-2.0.14
mate-themes-1.6.2
mate-window-manager-1.6.2_1
mate-base-1.6.0
mate-panel-1.6.1_2
mate-control-center-1.6.1_4
pidgin-2.10.9_4
xchat-2.8.8_2
shotwell-0.18.1
mate-file-manager-1.6.2_3
mate-applets-1.6.1_3
libmatewnck-1.6.1_1
gnome-panel-2.32.1_7
libgnome-2.32.0_3
libbonoboui-2.24.4_2
mate-image-viewer-1.6.1_1
libcanberra-0.28_3
gstreamer-plugins-ogg-0.10.36_1,3
gstreamer-plugins-core-0.10_13
farsight2-0.0.31
libpurple-2.10.9_6
cheese-2.32.0_5
gstreamer-plugins-theora-0.10.36_1,3
evolution-data-server-2.32.1_12
libgdata-0.6.6_2
mate-text-editor-1.6.0_2
transmission-gtk-2.84_3
transmission-2.84
xfburn-0.5.2
gstreamer-plugins-mad-0.10.19_2,3
gstreamer-plugins-mp3-0.10.0_1
mate-document-viewer-1.6.1_4
libmatekeyring-1.6.0_2
mate-keyring-1.6.0_3
mate-power-manager-1.6.2_1
mate-1.6.0
mate-utils-1.6.0_1
mate-menu-editor-1.6.0
mate-media-1.6.0_2
mate-file-archiver-1.6.0_1
libspectre-0.2.7
webkit-gtk3-1.8.3_3
gstreamer-plugins-vorbis-0.10.36_1,3
neon29-0.29.6_6
metacity-2.30.3_2
mate-notification-daemon-1.6.1_1
mate-character-map-1.6.0_1
libodfgen-0.0.4_2
libetonyek-0.0.4
libmwaw-0.2.0
libmspub-0.0.6_2
libfreehand00-0.0.0
libcdr-0.0.16_1
libabw00-0.0.2
py27-webkitgtk-1.1.8_3

New packages to be INSTALLED:
gettext-runtime: 0.19.4
llvm35: 3.5.2
libdevq: 0.0.2_1
jpeg-turbo: 1.4.0
speexdsp: 1.2.r3_1
adwaita-icon-theme: 3.14.0_1
fusefs-libs: 2.9.4
gcr: 3.14.0_1
geocode-glib: 3.14.0
python34: 3.4.3_1
python3: 3_3
neon: 0.30.1
libdvdnav: 5.0.3
poppler-utils: 0.30.0
gnome-icon-theme-symbolic: 3.12.0
gettext-tools: 0.19.4
fftw3-float: 3.3.3_2
fftw3: 3.3.3_2
json-c: 0.12_2

Installed packages to be UPGRADED:
bash: 4.3.24 -> 4.3.39
indexinfo: 0.2 -> 0.2.3
gettext: 0.18.3.1_1 -> 0.19.4
python27: 2.7.8_3 -> 2.7.9_1
glib: 2.36.3_3 -> 2.42.2
mc: 4.8.12_2 -> 4.8.14_1
expat: 2.1.0_1 -> 2.1.0_2
dbus: 1.8.6 -> 1.8.16
pulseaudio: 0.9.23_2 -> 6.0_2
gnutls: 3.2.16_4 -> 3.3.15
libgnome-keyring: 2.32.0_9 -> 3.12.0_2
pango: 1.34.1_6 -> 1.36.8_1
gtk-update-icon-cache: 2.24.22 -> 2.24.27
gtk2: 2.24.22_3 -> 2.24.27
zenity: 2.32.1_3 -> 3.14.0
libgpg-error: 1.13_1 -> 1.19_1
glib-networking: 2.36.2_4 -> 2.42.1_1
pcre: 8.35 -> 8.37_1
dbus-glib: 0.100.2_1 -> 0.104
consolekit: 0.4.3 -> 0.4.5_3
polkit: 0.105_3 -> 0.105_5
gobject-introspection: 1.36.0_2 -> 1.42.0
cairo: 1.10.2_10,2 -> 1.12.18_1,2
gnome-desktop: 2.32.1_5 -> 3.14.2_1
hal: 0.5.14_27 -> 0.5.14_29
avahi-app: 0.6.31_2 -> 0.6.31_3
mate-settings-daemon: 1.6.1_3 -> 1.8.2_1
mate-desktop: 1.6.1_1 -> 1.8.1_1
py27-libxml2: 2.9.1 -> 2.9.2
tiff: 4.0.3_4 -> 4.0.4.b_1
gdk-pixbuf2: 2.28.2_1 -> 2.31.2_1
png: 1.5.18 -> 1.6.17
libslang2: 2.2.4_6 -> 2.3.0
jbig2dec: 0.11_2 -> 0.11_4
ghostscript9: 9.06_7 -> 9.06_10
cups-base: 1.7.3_1 -> 2.0.3_3
py27-gobject: 2.28.6_4 -> 2.28.6_5
atk: 2.8.0 -> 2.14.0
libsoup: 2.40.3_6 -> 2.48.1_1
libgweather: 2.30.3_3 -> 3.14.3
gnome-icon-theme: 3.6.2 -> 3.12.0_1
gtk3: 3.8.8 -> 3.14.12
colord: 1.0.1_2 -> 1.2.4_1
lcms2: 2.6_3 -> 2.7
openjpeg15: 1.5.2 -> 1.5.2_1
poppler: 0.24.5_4 -> 0.30.0
fontconfig: 2.11.0_3,1 -> 2.11.1,1
icu: 53.1 -> 55.1
harfbuzz: 0.9.28 -> 0.9.40_1
libiconv: 1.14_3 -> 1.14_8
libvisio: 0.0.31_2 -> 0.0.31_4
libwpd: 0.9.9_1 -> 0.9.9_2
libgsf: 1.14.28_1 -> 1.14.33
librsvg2: 2.36.4_2 -> 2.40.9
mate-dialogs: 1.6.2 -> 1.8.0_1
libnotify: 0.7.5_1 -> 0.7.6_1
gnome-session: 2.32.1_3 -> 3.14.0_1
upower: 0.9.7_5 -> 0.99.0_1
mate-session-manager: 1.6.1_1 -> 1.8.1_1
mate-menus: 1.6.0_2 -> 1.8.0_1
libxklavier: 5.0_3,1 -> 5.3,1
gstreamer1-plugins: 1.2.4 -> 1.4.5_1
gstreamer1: 1.2.4 -> 1.4.5
gstreamer1-plugins-good: 1.2.4 -> 1.4.5
gstreamer-plugins: 0.10.36_4,3 -> 0.10.36_5,3
dri: 9.1.7_4,2 -> 10.4.6,2
binutils: 2.24 -> 2.25
mplayer: 1.1.r20140418_6 -> 1.1.r20150403_2
gconf2: 2.32.0_5 -> 3.2.6_3
dconf: 0.14.1_1 -> 0.22.0_1
mate-icon-theme: 1.6.2 -> 1.8.0
tevent: 0.9.21 -> 0.9.24
talloc: 2.1.0 -> 2.1.2
libart_lgpl: 2.3.21_1,1 -> 2.3.21_2,1
exempi: 2.1.1_1 -> 2.2.2
libexif: 0.6.21_2 -> 0.6.21_3
libgphoto2: 2.5.4 -> 2.5.7
libgd: 2.1.0_4,1 -> 2.1.0_6,1
gstreamer: 0.10.36_2 -> 0.10.36_3
gstreamer-plugins-libpng: 0.10.31_1,3 -> 0.10.31_2,3
libnice: 0.1.3 -> 0.1.8
exaile: 3.3.2 -> 3.4.5
libsexy: 0.1.11_8 -> 0.1.11_9
libsoup-gnome: 2.40.3_4 -> 2.48.1_1
rest: 0.7.91_2 -> 0.7.93
gvfs: 1.12.3_5 -> 1.20.3_2
desktop-file-utils: 0.22_1 -> 0.22_3
libidn: 1.28_1 -> 1.29
py27-gobject3: 3.8.1_1 -> 3.14.0
at-spi2-atk: 2.8.0 -> 2.14.1
at-spi2-core: 2.8.0 -> 2.14.1
gnome-mplayer: 1.0.8_3 -> 1.0.9
gmtk: 1.0.8_1 -> 1.0.9
libexo: 0.10.2_3 -> 0.10.6
libxfce4util: 4.10.1 -> 4.12.1
xfce4-conf: 4.10.0_5 -> 4.12.0
libxfce4menu: 4.10.0_5 -> 4.12.1
gstreamer-plugins-dvd: 0.10.19_3,3 -> 0.10.19_4,3
libdvdread: 4.9.9_2 -> 5.0.2
mate-screensaver: 1.6.1_1 -> 1.8.1
libmatekbd: 1.6.1_3 -> 1.8.0_1
mate-terminal: 1.6.1 -> 1.8.1
vte: 0.28.2_1 -> 0.28.2_2
mate-icon-theme-faenza: 1.6.0 -> 1.8.0
mate-system-monitor: 1.6.1_2 -> 1.8.0_1
pangomm: 2.28.4 -> 2.34.0_1
libxml++: 2.34.2_1 -> 2.34.2_2
glibmm: 2.36.2_1,1 -> 2.42.0,1
gtkmm24: 2.24.4_1 -> 2.24.4_2
atkmm: 2.22.6 -> 2.22.7
libgtop: 2.28.4_1 -> 2.30.0_3
libmateweather: 1.6.2_2 -> 1.8.0
bamf: 0.5.0 -> 0.5.1
libwnck3: 3.4.7 -> 3.14.0
plank: 0.6.1 -> 0.9.1
libgee: 0.12.0_1 -> 0.16.1
mate-calc: 1.6.0_2 -> 1.8.0_1
gtar: 1.28 -> 1.28_2
poppler-glib: 0.24.5_1 -> 0.30.0
tdb: 1.2.13,1 -> 1.3.4,1
json-glib: 0.14.2 -> 1.0.4
gstreamer-ffmpeg: 0.10.13_1 -> 0.10.13_4
popt: 1.16 -> 1.16_1
gamin: 0.1.10_7 -> 0.1.10_8
gnome-menus: 2.30.5 -> 3.13.3
mate-polkit: 1.6.0_1 -> 1.8.0_1
gexiv2: 0.6.1_2 -> 0.6.1_5
exiv2: 0.24_1,1 -> 0.24_2,1
libgnomekbd: 2.32.0_4 -> 3.6.0_1
fribidi: 0.19.2_1 -> 0.19.2_2
gstreamer1-libav: 1.2.4_1 -> 1.4.5
libwps: 0.2.9_2 -> 0.2.9_3
libwpg: 0.2.2_2 -> 0.2.2_3
boost-libs: 1.55.0_3 -> 1.55.0_5
libe-book00: 0.0.3 -> 0.0.3_1
cups-filters: 1.0.57_1 -> 1.0.69
cups: 1.7.3 -> 2.0.3_1
polkit-gnome: 0.102_1 -> 0.105
gnome-keyring: 2.32.1_5 -> 3.14.0_1
getopt: 1.1.5 -> 1.1.6
sudo: 1.8.10.p3_1 -> 1.8.13
nano: 2.2.6 -> 2.4.1
fish: 2.1.0 -> 2.1.1_3

Installed packages to be REINSTALLED:
policykit-0.9_8 (direct dependency changed: glib)
gdbm-1.11_2 (direct dependency changed: gettext-runtime)
py27-gtk2-2.24.0_3 (direct dependency changed: libglade2)
libglade2-2.6.4_7 (direct dependency changed: glib)
enchant-1.6.0_4 (direct dependency changed: glib)
gtk-engines2-2.20.2_2 (direct dependency changed: glib)
gtkspell-2.0.16_5 (direct dependency changed: glib)
libIDL-0.8.14_2 (direct dependency changed: glib)
ORBit2-2.14.19_1 (direct dependency changed: libIDL)
unique-1.1.6_6 (direct dependency changed: glib)
libwnck-2.30.7 (direct dependency changed: gobject-introspection)
gnome-vfs-2.24.4_3 (direct dependency changed: gnome-mime-data)
libgnomecanvas-2.30.3_3 (direct dependency changed: libglade2)
shared-mime-info-1.1_1 (direct dependency changed: glib)
gstreamer-plugins-good-0.10.31_2,3 (direct dependency changed: orc)
gstreamer-plugins-pango-0.10.36_2,3 (direct dependency changed: orc)
gstreamer-plugins-xvid-0.10.23_1,3 (direct dependency changed: orc)
gstreamer-plugins-bad-0.10.23_1,3 (direct dependency changed: orc)
gstreamer-plugins-dts-0.10.23_1,3 (direct dependency changed: orc)
py27-gstreamer-0.10.22_3 (direct dependency changed: glib)
py27-sexy-0.1.9_7 (direct dependency changed: libglade2)
py27-notify-0.1.1_10 (direct dependency changed: libnotify)
py27-dbus-1.1.1_1 (direct dependency changed: gettext-runtime)
gstreamer-plugins-v4l2-0.10.31_1,3 (direct dependency changed: orc)
gstreamer-plugins-gconf-0.10.31_1,3 (direct dependency changed: orc)
gnome-mount-0.8_12 (direct dependency changed: libnotify)
policykit-gnome-0.9.2_7 (direct dependency changed: libIDL)
py27-gtksourceview-2.10.1_1 (direct dependency changed: python27)
gtksourceview2-2.10.5_4 (direct dependency changed: libIDL)
cups-pk-helper-0.2.5 (direct dependency changed: glib)
wifimgr-1.11_1 (direct dependency changed: glib)
gstreamer-plugins-ugly-0.10.19_1,3 (direct dependency changed: orc)
gstreamer-plugins-a52dec-0.10.19_1,3 (direct dependency changed: orc)
cairomm-1.10.0_2 (direct dependency changed: libsigc++)
libcroco-0.6.8_2 (direct dependency changed: glib)
gstreamer-plugins-faad-0.10.23_1,3 (direct dependency changed: orc)
gstreamer-plugins-neon-0.10.23_1,3 (direct dependency changed: neon)
libbonobo-2.32.0_2 (direct dependency changed: perl5)
gtk-murrine-engine-0.98.2_4 (direct dependency changed: glib)
qpdf-5.1.2_1 (needed shared library changed)
cups-pstoraster-8.15.4_8 (needed shared library changed)
aspell-0.60.6.1_5 (direct dependency changed: perl5)

The operation will free 712 MiB.
246 MiB to be downloaded.

Proceed with this action? [y/N]:
root@GBSD:/home/opeth # pkg upgrade mate
Updating FreeBSD repository catalogue...
FreeBSD repository is up-to-date.
All repositories are up-to-date.
pkg: gstreamer1-plugins-lame has a missing dependency: lame
pkg: gstreamer1-plugins-faac has a missing dependency: faac
pkg: Cannot solve problem using SAT solver:
upgrade rule: upgrade local mate-1.6.0 to remote mate-1.8.1
cannot install package mate, remove it from request? [Y/n]:
opeth
 
Posts: 5
Joined: Thu Mar 19, 2015 9:24 am


Return to Deutsch - German

Who is online

Users browsing this forum: No registered users and 0 guests

cron