[10.1] Noob here, help anyone?

Need support for GhostBSD. Ask here if your question does not fit elsewhere.

Moderator: Developer

[10.1] Noob here, help anyone?

Postby Fakkura » Sat May 16, 2015 3:34 am

hey guys, so i'm having some issues with 10.1 livecd running on a real desktop pc

i'm getting vboxclient error notifications on the top left and top right corners, i am not running ghostbsd in a vm
when i try to run mate terminal or xterm, xorg crashes (i think, screen goes black for a few secs and reappears) and terminal/xterm are not running when it goes back up
my usb wifi is not working ( http://www.szedup.com/show.aspx?id=1681 )
huawei 3g mifi ( E5330Bs-2 ) connected via usb is also not working
when i try to shutdown/reboot, ui disappears but the wallpaper stays with red lines on the top and it just sits there, frozen

any help would be appreciated, thanks

specs:
asus p5q
c2d e8500
6gb ddr2
geforce 9800 gt
Fakkura
 
Posts: 1
Joined: Sat May 16, 2015 3:19 am

[10.1] Noob here, help anyone?

 

Re: [10.1] Noob here, help anyone?

Postby ASX » Sat May 16, 2015 8:54 am

Fakkura wrote:i'm getting vboxclient error notifications on the top left and top right corners, i am not running ghostbsd in a vm


Those messages are harmless, you can easily fix this once installed, disabling vbox services.

when i try to run mate terminal or xterm, xorg crashes (i think, screen goes black for a few secs and reappears) and terminal/xterm are not running when it goes back up


This is a bug, it has been already fixed and the fix will be available on the next 10.1-Beta2
You can work around this issue using: ALT + F2 (launch a command), type in "bash", tick "run in terminal".

my usb wifi is not working ( http://www.szedup.com/show.aspx?id=1681 )


That adapter is based on RTL8188CUS chipset, which seems supported from 'urtwn' module, see man page for details:
https://www.freebsd.org/cgi/man.cgi?que ... ormat=html

huawei 3g mifi ( E5330Bs-2 ) connected via usb is also not working


when i try to shutdown/reboot, ui disappears but the wallpaper stays with red lines on the top and it just sits there, frozen


if you can launch a terminal, using the above workaround, try to run the 'dmesg' command and report back its output.
ASX
Developer
 
Posts: 71
Joined: Wed May 06, 2015 3:46 pm
Location: ITALY


Return to General support

Who is online

Users browsing this forum: No registered users and 0 guests

cron