pitivi problem on GBSD 3.1

Help related to using the Gnome desktop.

pitivi problem on GBSD 3.1

Postby bsdkeith » Sat Aug 17, 2013 1:27 pm

Trying to run from the menu gets nothing, attempting to run from terminal, problem with zope.interface.verify (not found).
(Package Manager refreshed & thinks everything is in order.)
Linux user between 1999 - 2014; now a BSD user.
User avatar
bsdkeith
 
Posts: 100
Joined: Wed Jun 12, 2013 6:36 pm
Location: Surrey/Hants Border, England

pitivi problem on GBSD 3.1

 

Re: pitivi problem on GBSD 3.1

Postby ericbsd » Wed Aug 21, 2013 4:17 am

Pitivi will be remove from GhostBSD 3.5 by fault of recurring problem.
ericbsd
Site Admin
 
Posts: 381
Joined: Mon Nov 19, 2012 11:54 pm


Return to Gnome

Who is online

Users browsing this forum: Yahoo [Bot] and 0 guests